ND SatCom

Press Release

News Alert: ND SatCom Customers are not affected by the Shellshock Vulnerablility issue

Dear valued Customer,

Recently, the “Shellshock Vulnerability” issue has been discussed in the media.
You, as an ND SatCom customer, are not affected by this disturbance.

Shellshock is a vulnerability in the Bash (Bourne Again Shell) scripting application that allows unauthorized access to systems’ commands primarily through a webserver. This vulnerability was first made public on September 24, 2014.

Because ND SatCom systems uses a webserver implementation which does not allow assignments of environment variables, there is no risk of external injections in the RCU or ACU systems. In addition, the use of DHCP is not activated in our systems.

As a standard precaution, ND SatCom will include appropriate patches in future ACU releases.

If you have questions or need more Information please contact ND SatCom’s Customer Support:


Rainer Kroh
Head of Customer Support
+49 7545 939 8472

Rainer.kroh@ndsatcom.com

Contact us

Get advice on ND SatCom products, solutions and services.

Press contact

Please contact a member of our press relations team. We are looking forward to hear from you soon!

Press Release